API unavailable in EU region

Incident Report for Ketch

Resolved

This incident has been resolved. Ketch Engineering will continue to monitor the situation.
Posted Jun 02, 2025 - 16:56 PDT

Monitoring

Services are starting to recover, and the recovery is being actively monitored.
Posted Jun 02, 2025 - 16:55 PDT

Update

We are continuing to restore services in the EU region.
Posted Jun 02, 2025 - 15:45 PDT

Identified

The issue has been identified and engineers are working on restoring service.
Posted Jun 02, 2025 - 12:43 PDT
This incident affected: API (API (EU), Transponder API (EU)).