Elevated Errors

Incident Report for Ketch

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 12:13 PST

Identified

The issue has been identified, a fix implemented, and services are now recovering.
Posted Nov 21, 2025 - 11:09 PST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2025 - 10:49 PST

Investigating

We're experiencing an elevated level of errors since 10:11 AM Pacific and are currently looking into the issue.
Posted Nov 21, 2025 - 10:46 PST
This incident affected: API (API (US), Transponder API (US)), Console (Ketch Application Console (US)), Privacy Portal (Privacy Portal (US)), and CDN, Consent Experience.