Elevated permit API errors rates
Incident Report for Ketch
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 06:38 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2022 - 04:05 PST
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 21:45 PST
Update
This incident impacts a small subset of users on our platform. Support teams are currently working on a solution to this issue,
Posted Mar 11, 2022 - 19:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2022 - 17:59 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2022 - 15:36 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 11, 2022 - 13:30 PST
This incident affected: API (API (US)).